Search found 20 matches

by FreddoB
Dec 10th, '13, 21:23
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Mail problem
Replies: 9
Views: 2972

Re: Mail problem

administrator wrote:Thank you for your help. In the next version it will be integrated into admin panel, so you could define SMTPSecure SSL, TSL or NO via settings.


That sounds good. Thank you.
by FreddoB
Dec 9th, '13, 21:58
Forum: ApPHP Restaurant Site {developers/users}
Topic: Multiple Restaurants and Delivery
Replies: 20
Views: 6369

Re: Multiple Restaurants and Delivery

Will the script for multiple restaurants be similar to http://www.comeneat.com/demo/ and https://www.rotr.com/ ?

How far off do you think your script is and an estimated cost?
by FreddoB
Dec 9th, '13, 21:48
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Mail problem
Replies: 9
Views: 2972

Re: Mail problem

This is what I did to get the mail system working: File:Admin/handlers/ handler_settings.php I didn't edit line 157, but SMTP could be removed if the mailing system doesn't work. I tried with and without and it works fine with the 'ssl' removed in line 158. Line 158 default is: $mail->SMTPSecure = '...
by FreddoB
Dec 8th, '13, 22:39
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Mail problem
Replies: 9
Views: 2972

Re: Mail problem

Thank you, Administrator, that worked perfectly. The email system is good. New signups receive email for confirmation and confirmation works. I had previously changed SMTP to 'false' but it didn't make any difference, because the SMTP works anyway. Your help is very much appreciated. Your support is...
by FreddoB
Dec 5th, '13, 17:54
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Mail problem
Replies: 9
Views: 2972

Re: Mail problem

I changed in handler_settings.php , line 158 to as follows and the test mail from Settings works fine but system emails are not sent: $mail->SMTPSecure = ' '; // sets the prefix to the server ( took out ssl ) Please advise how I can activate system emails. Account activation emails are not being sen...
by FreddoB
Dec 5th, '13, 04:31
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Mail problem
Replies: 9
Views: 2972

Mail problem

I am trying to setup SMTP mail so customers receive an email to confirm their account. I receive a message: SMTP Error: Could not connect to SMTP host. I have setup mail as follows: E-mail address: me@mydomain.com I have established this account SMTP host: mail.mydomain.com This is correct SMTP Port...
by FreddoB
Dec 2nd, '13, 21:32
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Editor for Description field
Replies: 2
Views: 714

Re: Editor for Description field

Thank you! Works perfectly:

Listings.class.php Line 520 if others want to know.
by FreddoB
Dec 2nd, '13, 04:39
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Editor for Description field
Replies: 2
Views: 714

Editor for Description field

How difficult would it be to add an editor for the Description text? It's really messy, no paragraph or list formatting, just a wall of text. I tried pasting the description as HTML, but although it looked good in the Description field, the text was duplicated in the head of the page, over the backg...
by FreddoB
Dec 1st, '13, 21:22
Forum: ApPHP Business Directory / uBusinessDirectory Talk {developers/users}
Topic: Adding more images in Listings
Replies: 4
Views: 772

Adding more images in Listings

Is it possible to change the number of images for a listing to 6 instead of 3?

If so, where would I find the code to change it?
by FreddoB
Nov 29th, '13, 00:30
Forum: ApPHP HotelSite / uHotelBooking Talk {developers/users}
Topic: how to install a hotel site in wamp system
Replies: 8
Views: 1298

Re: how to install a hotel site in wamp system

Thanks, i managed to run the Script with Wamp Solution 1: http://onetarek.com/server/solution-wamp-server-localhost-shows-500-internal-server-error/ Soultion 2: left click on the wamp icon then go to->apache->apache modules->and tick/enable rewrite-modules Thank you SO much! Thanks to this simple f...

Go to advanced search