Link works but no way to return.

Talk about link fields or link implementations

Moderator: alexandrleonenko

daviddelmonte
Master
Master
Posts: 159
Joined: Feb 23rd, '10, 15:06

Link works but no way to return.

Postby daviddelmonte » Jun 16th, '10, 10:22

If I click a "Detail" link, at the bottom of the page is a "back" button that takes me to the previous screen - saving my settings - perfect!

However, if I have a field as a link (with target = _self), the link works fine, but there is no way to get back, without using the browser back button. Then I lose my place.

Is there a better way to do this?

Thanks!!!

administrator
Site Admin
Site Admin
Posts: 6010
Joined: Jan 7th, '09, 23:18
Contact:

Re: Link works but no way to return.

Postby administrator » Jun 16th, '10, 17:31

Do you mean your own link to some another page? This is your page and we cannot add there nothing.

daviddelmonte
Master
Master
Posts: 159
Joined: Feb 23rd, '10, 15:06

Re: Link works but no way to return.

Postby daviddelmonte » Jun 16th, '10, 18:28

Sorry, I am not clear.

This only occurs in "Search Mode.

Screen shot 2010-06-16 at 2.27.04 PM.png
Screen shot 2010-06-16 at 2.27.04 PM.png (92.73 KiB) Viewed 1618 times


In the other screens, at the bottom right, there is a "Back Button". In the search, there is not one. Maybe I have a parameter set wrong.

I will keep looking..

administrator
Site Admin
Site Admin
Posts: 6010
Joined: Jan 7th, '09, 23:18
Contact:

Re: Link works but no way to return.

Postby administrator » Jun 17th, '10, 08:22

Back button was programmed for details page, so there is no such buttons on other page. In edit mode you have to use Cancel button.

daviddelmonte
Master
Master
Posts: 159
Joined: Feb 23rd, '10, 15:06

Re: Link works but no way to return.

Postby daviddelmonte » Jun 27th, '10, 13:23

As a workaround, I made a link under the title to return to the previous page. This is like the code in your examples pages.


Return to “Field type: "link"”