warning problem

Discuss everything related to ApPHP Tabs. Any questions related to the ApPHP Tabs developing or using should be posted to this forum.

Moderators: ne_moj, zewa, Milton, vadimako, ne_moj, zewa, Milton, vadimako

MGGRodriguez
Senior
Senior
Posts: 35
Joined: Sep 21st, '09, 16:45

warning problem

Postby MGGRodriguez » Oct 8th, '11, 14:44

hello admin,

when i'm installing your apPHP tabs (free - version 1.0.2) appeared to me a problem.

Warning: substr() expects parameter 3 to be long, string given in /home/gstoolsn/public_html/jump_idea/modules/tabs/tab.class.php on line 125

this is the exemple that you have in your free version.
Do you know how to fix this "warning"??

thanks for your help
MGGRodriguez

administrator
Site Admin
Site Admin
Posts: 5976
Joined: Jan 7th, '09, 23:18
Contact:

Re: warning problem

Postby administrator » Oct 9th, '11, 09:17

We've fixed this issue - thank you.
Please re-download the script again from apphp.com

Sokamanud
Newbie
Newbie
Posts: 2
Joined: Jul 23rd, '15, 03:26

Re: warning problem

Postby Sokamanud » Jul 23rd, '15, 03:40

I was content to take really good friend too.


Return to “ApPHP Tabs”