Page 1 of 1

ApPHP MicroBlog

Posted: Jun 15th, '13, 16:50
by Tazz91
Hello,

I have problem while installing ApPHP MicroBlog, I receiving this problem:
Image

Does anyone know to resolve this problem? I have testing it on Apache (XAMPP) And its working fine but why not on my Webhosting?
It's a great blog! That's why I want to resolve this problem!

Thanks in advance

Re: ApPHP MicroBlog

Posted: Jun 15th, '13, 17:51
by Tazz91
I also give the files full permission (777)

Re: ApPHP MicroBlog

Posted: Jun 16th, '13, 14:55
by administrator
Where you downloaded this version? Please re-download it from our site - this issue was already fixed may months ago.

Re: ApPHP MicroBlog

Posted: Feb 10th, '14, 06:21
by ApacheAsok
i have an error "An error occured while Connecting to the database"
what can i do plz help me admin

Re: ApPHP MicroBlog

Posted: Feb 10th, '14, 07:09
by administrator
Go to install/settings.inc.php, and change
define('EI_MODE', 'production');
with
define('EI_MODE', 'debug');


Now, run installation wizard again. What error description do you see now?

Re: ApPHP MicroBlog

Posted: Feb 10th, '14, 07:34
by ApacheAsok
in the fields what data is given . . . . host my localhost db name and dbusername and dbpassword . . . . .
what is the admin login and admin password

Re: ApPHP MicroBlog

Posted: Feb 11th, '14, 08:27
by administrator
The login and password for administrator of the site to log into Backend after installation.

Re: ApPHP MicroBlog

Posted: Apr 19th, '18, 09:35
by Sixone
Това е една възхитителна конкуренция.