not installing

Discuss everything related to ApPHP Survey script.

Moderators: alexandrleonenko, alexmst

geraldmartin
Newbie
Newbie
Posts: 1
Joined: Sep 9th, '15, 20:41

not installing

Postby geraldmartin » Sep 9th, '15, 20:44

I am trying to install on this test domain I have http://wronged.info/
It work to the point where there is a next button and it takes me to this page http://wronged.info/
Is there is file missing in the package?

Thanks
Gerald

administrator
Site Admin
Site Admin
Posts: 6005
Joined: Jan 7th, '09, 23:18
Contact:

Re: not installing

Postby administrator » Sep 11th, '15, 06:27

Please ask your hosting tech. support to turn on "mod_rewrite" on yuor server.

HumbertoUgarte
Newbie
Newbie
Posts: 2
Joined: Apr 13th, '16, 12:05

Re: not installing

Postby HumbertoUgarte » Apr 13th, '16, 12:22

Hi folks, I was trying install but I got a message in second part (Check Requirements) and I cant go on (the installation processs looking for an folder called "setup" that doesnt exist), my installation is on localhost and I checked attrbutes, please help me.
Attachments
SecondStep.jpg
You can read on top the installation looking for an folder called "setup" that doesnt exist
SecondStep.jpg (89.65 KiB) Viewed 2881 times
FirstStep.jpg
FirstStep.jpg (108.62 KiB) Viewed 2882 times

ne_moj
Master
Master
Posts: 243
Joined: Jan 1st, '16, 14:11

Re: not installing

Postby ne_moj » Apr 13th, '16, 16:43

Hello HumbertoUgarte

Check folder (also check access) "protected/modules/setup".
Correct the file "index.php" line:
defined ( 'APPHP_MODE') or define ( 'APPHP_MODE', 'production');
On:
defined ( 'APPHP_MODE') or define ( 'APPHP_MODE', 'debug');

After that you debug line should appear at the bottom, make sure there are no error messages?
Attachments
debug.png
debug line
debug.png (5.74 KiB) Viewed 2876 times

HumbertoUgarte
Newbie
Newbie
Posts: 2
Joined: Apr 13th, '16, 12:05

Re: not installing

Postby HumbertoUgarte » Apr 13th, '16, 18:42

Thanks ne_moj, finally I got it. I hope this information help another persons.
Attachments
mod_rewrite1.jpg
mod_rewrite1.jpg (224.55 KiB) Viewed 2868 times

ne_moj
Master
Master
Posts: 243
Joined: Jan 1st, '16, 14:11

Re: not installing

Postby ne_moj » Apr 14th, '16, 10:25

Thank HumbertoUgarte posted a way to solve this problem :)

juliodiz
Master
Master
Posts: 175
Joined: Mar 18th, '11, 19:50

Re: not installing

Postby juliodiz » Jun 6th, '16, 22:36

Its not working here.

i insert:

RewriteEngine On
RewriteCond /webspot/guest_comment/%{REQUEST_FILENAME} !-f
RewriteCond /webspot/guest_comment/%{REQUEST_FILENAME} !-d
RewriteRule (^/.+) /index.php [R]

Thanks

ne_moj
Master
Master
Posts: 243
Joined: Jan 1st, '16, 14:11

Re: not installing

Postby ne_moj » Jun 7th, '16, 09:35

Hello

Please ask your hosting tech. support to turn on "mod_rewrite" on your server.


Return to “ApPHP Survey {developers/users}”