Update ubusinessDirectory with latest apphp framework

Discuss everything related to uAutoDealers script.

Moderators: ne_moj, alexmst, zewa

Update ubusinessDirectory with latest apphp framework

Postby paragate on Jan 23rd, '17, 08:36

Hi,

Any idea how to update Ubusiness Directory with latest framework, ci, nusiao,phpmailer, oauth, and tcpdf
and all js vendors as jquery, fancybox and others?

If Apphp had a mvc framework that could just go at the top of an new installation then the problem is solved but to me
it looks as the framework is not compatible with software products as UBusiness and Uautodealer and shoppingcart.

Regards henrik
User avatar
paragate
Master
Master
 
Posts: 151
Joined: Nov 13th, '14, 13:04
Location: Denmark, Odense

Re: Update ubusinessDirectory with latest apphp framework

Postby ne_moj on Jan 23rd, '17, 10:06

Hello Henrik

As I wrote.
Before we released the stable version of mvc framework (1.x.x), we carry out experiments to improve it.
sometimes because of the need to edit the code in the scripts uBusinessDirectory, uAutoDealers, ApPHP Shopping Cart.

Regards Sergey
User avatar
ne_moj
Master
Master
 
Posts: 240
Joined: Jan 1st, '16, 14:11

Re: Update ubusinessDirectory with latest apphp framework

Postby paragate on Jan 25th, '17, 09:32

Very fine..
Super :idea:
Regards Henrik
User avatar
paragate
Master
Master
 
Posts: 151
Joined: Nov 13th, '14, 13:04
Location: Denmark, Odense


Return to uAutoDealers {developers/users}

Who is online

Users browsing this forum: No registered users and 1 guest